Return to CreateDebate.comJoin this debate community

ADDLTD


Debate Info

7
7
Working Well Not working well
Debate Score:14
Arguments:17
Total Votes:14
More Stats

Argument Ratio

side graph
 
 Working Well (4)
 
 Not working well (7)

Debate Creator

addltd(5033) pic



Pardon our dust!

We are in the midst of a transition between hosting providers.  While we have most of the challenges worked out, we want to be sure we have addressed all of them.

 

Would you please share your CONSTRUCTIVE feedback with us so we can be certain to restore the site to full functionality?  It would be greatly appreciated.  Please let us know if you find anything that is not working, working differently or just loading slowly.  I will collect these and get them on to the development team.

Sincerely,

Andy

P.S. The leaderboard and site statistics should be back within a week or so.  They were causing some difficult challenegs and we decided it would be best to turn them off while we fix them.

 

Working Well

Side Score: 7
VS.

Not working well

Side Score: 7
3 points

My argoomint activity is loading faster. Thumps up.

Side: Working Well
2 points

I noticed now when I clicked on someone's profile who has a ton of points before it normally would take a long time, but now it loads quick to view their profile. It also used to be the same with me when I wanted to view my own profile.

Side: Working Well
1 point

Yes, we have optimized a number of the items that load on the profile to load post display of the profile itself. Items such as debates and arguments...

Thank you for noticing!

Side: Working Well
1 point

That's good to hear!

Side: Working Well

When clicking New Argument Activity it takes a while to load. That's about all I've noticed though

Side: Not working well
addltd(5033) Clarified
1 point

Yes, I noticed that last night...there were a few other things that were "broken " so the load time dropped to the bottom of the list. It is on the list to optimize with the leaderboard and site statistics.

Thank you!

Side: Working Well
1 point

It takes a long time for my argument activity to load. I've gotten to the point where I just search through the argument waterfall to see if I can find the responses.

Side: Not working well
addltd(5033) Clarified
1 point

Yes, I noticed that last night...there were a few other things that were "broken " so the load time dropped to the bottom of the list. It is on the list to optimize with the leaderboard and site statistics.

Thank you!

Side: Working Well
1 point

Sometimes when I click on certain debates it won't load, and I will often find myself having to refresh the page 2-3 times for it to finally load up the debate.

Side: Not working well
1 point

Yes, I have seen that as well. I didn't have it on the list but will now.!

Side: Not working well

"im having problems but I trust that you will manage the site well, so Im okay. :)

Side: Not working well
addltd(5033) Clarified
2 points

Please let me know what issue you are still having. Without knowing I can't fix it!

Andy

Side: Working Well
1 point

Comments arent showing and pages load slowly. .

Side: Working Well
1 point

Do you know that you can take your domain and simply clone your website and drop it on AWS? Your new "provider" is probably using it anyway, so why not to lose the middle man.

Side: Not working well
addltd(5033) Clarified
1 point

We have moved to Amazon web services. Unfortunately it isn't just a lift and shift. That being said, we are almost done with the move! Thanks for the advice!

Andy

Side: Working Well

Whenever I open my profile the only arguments related to my participation that show up are from quite a long time ago, never any of the new ones.

Side: Not working well
addltd(5033) Clarified
1 point

Can you clarify this? I just looked at your profile and the arguments that show are current. Could you please recheck and let me know if you are still seeing the problem?

Thanks,

Andy

Side: Working Well